Package python-oauthlib

We are done! This package is released with Python 3 support, and all is good in the world.


See python-oauthlib in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora

A package that supports Python 3 is in Rawhide.

RPMs
  • python2-oauthlib-2.0.1-4.fc27
    • × python(abi) = 2.7
  • python3-oauthlib-2.0.1-4.fc27
    • python(abi) = 3.6

Dependent packages

Dependency Tree

Groups

Dependencies

1 Python 3 only; 3 Released; 1 Dropped
Package Upstream Fedora
  python-blinker  
  python-cryptography   bug (CLOSED ERRATA)
  python-jwt  
  python3   🗹 bug (NEW)
  python2   X