Package python-oslo-reports

The Python 2 subpackage(s) are not required by anything in Fedora. They can be dropped if the maintainer wishes.


See python-oslo-reports in the Fedora Pagure, or go directly to the corresponding spec file.

Note

The tests subpackage is still Python2-only.

RPMs

  • python-oslo-reports-doc-1.26.0-1.fc30
  • python2-oslo-reports-1.26.0-1.fc30
    • × python(abi) = 2.7
  • python2-oslo-reports-tests-1.26.0-1.fc30
    • × python(abi) = 2.7
  • python3-oslo-reports-1.26.0-1.fc30
    • python(abi) = 3.7
  • python3-oslo-reports-tests-1.26.0-1.fc30
    • python(abi) = 3.7

Links