Package python-pillow

This package is released with dual support for Python 2 and Python 3. To move things forward, you can start making dependent packages use the Python 3 version.


See python-pillow in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora

A package that supports Python 3 is in Rawhide.

RPMs
  • python2-pillow-5.2.0-3.fc29
    • × libpython2.7.so.1.0()(64bit)
    • × python(abi) = 2.7
  • python2-pillow-devel-5.2.0-3.fc29
    • × python2-devel
    • × python2-devel = 2.7.15-6.fc29
  • python2-pillow-qt-5.2.0-3.fc29
    • × python(abi) = 2.7
  • python2-pillow-tk-5.2.0-3.fc29
    • × libpython2.7.so.1.0()(64bit)
    • × python(abi) = 2.7
  • python3-pillow-5.2.0-3.fc29
    • libpython3.7m.so.1.0()(64bit)
    • python(abi) = 3.7
  • python3-pillow-devel-5.2.0-3.fc29
    • python3-devel
    • python3-devel = 3.7.0-4.fc29
  • python3-pillow-qt-5.2.0-3.fc29
    • python(abi) = 3.7
  • python3-pillow-tk-5.2.0-3.fc29
    • libpython3.7m.so.1.0()(64bit)
    • python(abi) = 3.7

Dependent packages

Run time

Build time

Dependency Tree

Run time

Build time

Groups

Dependencies

Run time

1 Python 3 only; 2 Dual support; 1 Dropped
Package Upstream Fedora
  PyQt4  
  python-olefile  
  python3   bug (NEW)
  python2   X

Build time

1 Python 3 only; 8 Dual support; 1 Dropped
Package Upstream Fedora
  numpy  
  PyQt4  
  python-cffi  
  python-olefile  
  python-qt5  
  python-setuptools  
  python-sphinx  
  python-sphinx_rtd_theme  
  python3   bug (NEW)
  python2   X