Package python-pyasn1

This package is released with dual support for Python 2 and Python 3. To move things forward, you can start making dependent packages use the Python 3 version.


See python-pyasn1 in the Fedora Pagure, or go directly to the corresponding spec file.

RPMs

  • python-pyasn1-doc-0.4.4-3.fc30
  • python2-pyasn1-0.4.4-3.fc30
    • × python(abi) = 2.7
  • python2-pyasn1-modules-0.4.4-3.fc30
    • × python(abi) = 2.7
  • python3-pyasn1-0.4.4-3.fc30
    • python(abi) = 3.7
  • python3-pyasn1-modules-0.4.4-3.fc30
    • python(abi) = 3.7

Groups

Maintainers