Package python-pyface

This package is released with dual support for Python 2 and Python 3. To move things forward, you can start making dependent packages use the Python 3 version.


See python-pyface in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora

A package that supports Python 3 is in Rawhide.

RPMs
  • python2-pyface-5.1.0-5.fc28
    • × python(abi) = 2.7
  • python3-pyface-5.1.0-5.fc28
    • python(abi) = 3.6

Dependent packages

Run time

Build time

Dependency Tree

Run time

Build time

Dependencies

Run time

1 Python 3 only; 3 Dual support; 1 Dropped
Package Upstream Fedora
  python-pygments   bug (CLOSED ERRATA)
  python-Traits  
  python-traitsui  
  python3   bug (NEW)
  python2   X

Build time

1 Python 3 only; 7 Dual support; 2 Dropped
Package Upstream Fedora
  PyQt4  
  python-mock  
  python-nose  
  python-pygments   bug (CLOSED ERRATA)
  python-setuptools  
  python-Traits  
  python-traitsui  
  python3   bug (NEW)
  python2   X
  wxPython ? repo homepage X