Package python-pylibmc

The Python 2 subpackage(s) are not required by anything in Fedora. They can be dropped if the maintainer wishes.


See python-pylibmc in the Fedora Pagure, or go directly to the corresponding spec file.

Upstream ?

Upstream does support python3; Fedora package needs to be updated

Links

Fedora L

Package with dual support whose Python 2 subpackage(s) aren't needed elsewhere in Fedora

RPMs
  • python2-pylibmc-1.5.1-8.fc29
    • × libpython2.7.so.1.0()(64bit)
    • × python(abi) = 2.7
  • python3-pylibmc-1.5.1-8.fc29
    • libpython3.6m.so.1.0()(64bit)
    • python(abi) = 3.6
Links

Dependent packages

Run time

None.

Build time

None.

Dependency Tree

Run time

Build time

Project Size

~2.64K total lines of code
~539 (20%) Python
~1.87K (71%) C/C++ w/ CPython API
(approximation as of 1.2.3-6.fc23)

Dependencies

Run time

1 Python 3 only; 1 Dropped
Package Upstream Fedora
  python3   bug (NEW)
  python2   X

Build time

1 Python 3 only; 1 Dual support; 1 Dropped
Package Upstream Fedora
  python-setuptools  
  python3   bug (NEW)
  python2   X