Package python-pymilter

This package is released with dual support for Python 2 and Python 3. To move things forward, you can start making dependent packages use the Python 3 version.


See python-pymilter in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora

A package that supports Python 3 is in Rawhide.

RPMs
  • python2-pymilter-1.0.2-4.fc29
    • × libpython2.7.so.1.0()(64bit)
    • × python(abi) = 2.7
  • python3-pymilter-1.0.2-4.fc29
    • libpython3.7m.so.1.0()(64bit)
    • python(abi) = 3.7
Links

Dependent packages

Run time

Build time

Dependency Tree

Run time

Build time

Project Size

~3.53K total lines of code
~2.25K (64%) Python
~1.25K (35%) C/C++ w/ CPython API
(approximation as of 1.0-5.fc25)

Dependencies

Run time

2 Python 3 only; 1 Dual support; 2 Dropped
Package Upstream Fedora
  python-pymilter   bug (CLOSED ERRATA)
  python3   bug (NEW)
  python3-py3dns  
  python-pydns   X
  python2   X

Build time

1 Python 3 only; 2 Dual support; 1 Dropped
Package Upstream Fedora
  policycoreutils   bug (CLOSED RAWHIDE)
  python-pymilter   bug (CLOSED ERRATA)
  python3   bug (NEW)
  python2   X