Package python-pysaml2

This package is released with dual support for Python 2 and Python 3. To move things forward, you can start making dependent packages use the Python 3 version.


See python-pysaml2 in the Fedora Pagure, or go directly to the corresponding spec file.

RPMs

  • python-pysaml2-doc-4.5.0-4.fc29
  • python2-pysaml2-4.5.0-4.fc29
    • × /usr/bin/python2
    • × python(abi) = 2.7
  • python3-pysaml2-4.5.0-4.fc29
    • /usr/bin/python3
    • python(abi) = 3.7

Links

Maintainers