Package python-pytest-sourceorder

This package is released with dual support for Python 2 and Python 3. To move things forward, you can start making dependent packages use the Python 3 version.


See python-pytest-sourceorder in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora

A package that supports Python 3 is in Rawhide.

RPMs
  • python2-pytest-sourceorder-0.5-9.fc28
    • × python(abi) = 2.7
    • × python2
    • × python2 = 2.7.15-2.fc29
  • python3-pytest-sourceorder-0.5-9.fc28
    • python(abi) = 3.6
    • python3
    • python3 = 3.6.5-4.fc29

Dependent packages

Run time

Build time

None.

Dependency Tree

Run time

Build time

Groups

Dependencies

Run time

1 Python 3 only; 3 Dual support; 1 Dropped
Package Upstream Fedora
  pytest  
  python-paramiko  
  PyYAML  
  python3   bug (NEW)
  python2   X

Build time

1 Python 3 only; 2 Dual support; 1 Dropped
Package Upstream Fedora
  pytest  
  python-setuptools  
  python3   bug (NEW)
  python2   X