Package python-pyvo

The Python 2 subpackage(s) are not required by anything in Fedora. They can be dropped if the maintainer wishes.


See python-pyvo in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora L

Package with dual support whose Python 2 subpackage(s) aren't needed elsewhere in Fedora

RPMs
  • python2-pyvo-0.6.1-4.fc28
    • × python(abi) = 2.7
  • python3-pyvo-0.6.1-4.fc28
    • python(abi) = 3.6

Dependent packages

Run time

None.

Build time

None.

Dependency Tree

Run time

Build time

Dependencies

Run time

2 Python 3 only; 3 Dual support; 2 Dropped
Package Upstream Fedora
  python-dateutil  
  python-requests  
  python-six   bug (CLOSED CURRENTRELEASE)
  python-astropy   🗹
  python3   🗹 bug (NEW)
  python2   X
  python2-astropy   X

Build time

2 Python 3 only; 6 Dual support; 2 Dropped
Package Upstream Fedora
  python-astropy-helpers  
  python-dateutil  
  python-numpydoc  
  python-requests  
  python-six   bug (CLOSED CURRENTRELEASE)
  python-sphinx  
  python-astropy   🗹
  python3   🗹 bug (NEW)
  python2   X
  python2-astropy   X