Package python-repoze-who-plugins-sa

This package is released with dual support for Python 2 and Python 3. To move things forward, you can start making dependent packages use the Python 3 version.


See python-repoze-who-plugins-sa in the Fedora Pagure, or go directly to the corresponding spec file.

Upstream ?

Python3 support (as well as resistance to timing attacks!) may be unreleased but committed to upstream source repository

Links

Fedora

A package that supports Python 3 is in Rawhide.

RPMs
  • python2-repoze-who-plugins-sa-1.0.1-20.20160106gite1a36c5.fc29
    • × python(abi) = 2.7
  • python3-repoze-who-plugins-sa-1.0.1-20.20160106gite1a36c5.fc29
    • python(abi) = 3.7

Dependent packages

Run time

Build time

Dependency Tree

Run time

Build time

Groups

Dependencies

Run time

1 Python 3 only; 2 Dual support; 1 Dropped
Package Upstream Fedora
  python-repoze-who  
  python-sqlalchemy  
  python3   bug (NEW)
  python2   X

Build time

1 Python 3 only; 5 Dual support; 2 Dropped
Package Upstream Fedora
  python-coverage  
  python-nose  
  python-repoze-who  
  python-setuptools  
  python-sqlalchemy  
  python3   bug (NEW)
  python-elixir   X
  python2   X