Package python-setuptools_scm

We are done! This package is released with Python 3 support, and all is good in the world.


See python-setuptools_scm in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora

A package that supports Python 3 is in Rawhide.

RPMs
  • python2-setuptools_scm-1.15.6-5.fc28
    • × python(abi) = 2.7
  • python3-setuptools_scm-1.15.6-5.fc28
    • python(abi) = 3.6

Dependent packages

Dependency Tree

Dependencies

1 Python 3 only; 1 Dropped
Package Upstream Fedora
  python3   🗹 bug (NEW)
  python2   X