Package python-suds

This package is released with dual support for Python 2 and Python 3. To move things forward, you can start making dependent packages use the Python 3 version.


See python-suds in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora

A package that supports Python 3 is in Rawhide.

RPMs
  • python2-suds-0.7-0.7.94664ddd46a6.fc28
    • × python(abi) = 2.7
  • python3-suds-0.7-0.7.94664ddd46a6.fc28
    • python(abi) = 3.6

Dependent packages

Run time

Build time

Dependency Tree

Run time

Build time

Project Size

~7.86K total lines of code
~7.81K (99%) Python
(approximation as of 0.4.1-8.fc23)

Groups

Dependencies

Run time

1 Python 3 only; 1 Dropped
Package Upstream Fedora
  python3   🗹 bug (NEW)
  python2   X

Build time

1 Python 3 only; 2 Dual support; 1 Dropped
Package Upstream Fedora
  pytest  
  python-six   bug (CLOSED CURRENTRELEASE)
  python3   🗹 bug (NEW)
  python2   X