Package python-tablib

We are done! This package is released with Python 3 support, and all is good in the world.


See python-tablib in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora

A package that supports Python 3 is in Rawhide.

RPMs
  • python2-tablib-0.12.1-2.fc28
    • × python(abi) = 2.7
  • python3-tablib-0.12.1-2.fc28
    • python(abi) = 3.6

Dependent packages

Dependency Tree

Groups

Dependencies

1 Python 3 only; 6 Released; 1 Dropped
Package Upstream Fedora
  odfpy ? repo bug (CLOSED ERRATA)
  python-openpyxl  
  python-unicodecsv  
  python-xlrd  
  python-xlwt   bug (CLOSED RAWHIDE)
  PyYAML  
  python3   🗹 bug (NEW)
  python2   X