Package python-tgext-crud

This package is released with dual support for Python 2 and Python 3. To move things forward, you can start making dependent packages use the Python 3 version.


See python-tgext-crud in the Fedora Pagure, or go directly to the corresponding spec file.

Upstream

There's an official release that includes Python 3 support.

Links

Fedora

A package that supports Python 3 is in Rawhide.

RPMs
  • python2-tgext-crud-0.8.2-1.fc29
    • × python(abi) = 2.7
  • python3-tgext-crud-0.8.2-1.fc29
    • python(abi) = 3.6
Links

Dependent packages

Run time

Build time

None.

Dependency Tree

Run time

Build time

Project Size

~674 total lines of code
~534 (79%) Python
(approximation as of 0.6.0-8.fc25)

Dependencies

Run time

1 Python 3 only; 2 Dual support; 1 Dropped
Package Upstream Fedora
  python-sprox   bug (CLOSED RAWHIDE)
  TurboGears2 ? bug (CLOSED RAWHIDE)
  python3   bug (NEW)
  python2   X

Build time

1 Python 3 only; 1 Dual support; 1 Dropped
Package Upstream Fedora
  python-setuptools  
  python3   bug (NEW)
  python2   X