Package python-tw2-core

We are done! This package is released with Python 3 support, and all is good in the world.


See python-tw2-core in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora

A package that supports Python 3 is in Rawhide.

RPMs
  • python-tw2-core-2.2.3-7.fc27 x
    • × python(abi) = 2.7
  • python3-tw2-core-2.2.3-7.fc27
    • python(abi) = 3.6

Dependent packages

Dependency Tree

Groups

Dependencies

1 Python 3 only; 20 Released; 1 Dropped
Package Upstream Fedora
  python-chameleon  
  python-coverage  
  python-decorator  
  python-formencode ?
  python-genshi  
  python-jinja2  
  python-kajiki  
  python-mako  
  python-markupsafe  
  python-nine  
  python-nose  
  python-paste-deploy  
  python-setuptools  
  python-sieve  
  python-simplejson  
  python-six   bug (CLOSED CURRENTRELEASE)
  python-speaklater  
  python-unittest2  
  python-webob  
  python-webtest  
  python3   🗹 bug (NEW)
  python2   X