Package python-twine

Welcome to the future! This package does not support Python 2 at all. All is good in the world.


See python-twine in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora 🗹

Package only supports Python 3

RPMs
  • twine-1.9.1-3.fc28
    • /usr/bin/python3
    • python(abi) = 3.6

Dependent packages

Dependency Tree

Dependencies

1 Python 3 only; 6 Released
Package Upstream Fedora
  python-keyring  
  python-pkginfo  
  python-requests  
  python-requests-toolbelt  
  python-setuptools  
  python-tqdm  
  python3   🗹 bug (NEW)