Package python-vcstools

We are done! This package is released with Python 3 support, and all is good in the world.


See python-vcstools in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora

A package that supports Python 3 is in Rawhide.

RPMs
  • python2-vcstools-0.1.39-3.fc26
    • × python(abi) = 2.7
  • python3-vcstools-0.1.39-3.fc26
    • python(abi) = 3.6

Dependent packages

Dependency Tree

Dependencies

1 Python 3 only; 6 Released; 2 Idle; 1 Dropped
Package Upstream Fedora
  bzr   I
  mercurial   I
  python-coverage  
  python-dateutil  
  python-mock  
  python-nose  
  python-sphinx  
  PyYAML  
  python3   🗹 bug (NEW)
  python2   X