Package python-vitrageclient

We are done! This package is released with Python 3 support, and all is good in the world.


See python-vitrageclient in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora

A package that supports Python 3 is in Rawhide.

RPMs
  • python2-vitrageclient-1.0.1-7.fc27
    • × /usr/bin/python2
    • × python(abi) = 2.7
  • python3-vitrageclient-1.0.1-7.fc27
    • /usr/bin/python3
    • python(abi) = 3.6

Dependent packages

None.

Dependency Tree

Dependencies

1 Python 3 only; 13 Released; 1 Mispackaged; 1 Dropped
Package Upstream Fedora
  subunit (nonblocking)   M bug (CLOSED ERRATA)
  babel  
  python-cliff  
  python-coverage  
  python-keystoneauth1  
  python-oslo-log (nonblocking)   bug (CLOSED RAWHIDE)
  python-oslo-utils (nonblocking)   bug (CLOSED RAWHIDE)
  python-oslotest  
  python-pbr   bug (CLOSED RAWHIDE)
  python-setuptools  
  python-sphinx  
  python-testrepository  
  python-testscenarios  
  python-testtools  
  python3   🗹 bug (NEW)
  python2   X