Package python-zope-interface4

This package will not be ported to Python 3. We can do without it – see if there is an alternative listed in the notes.

If you think it would be good to port it anyway, get in touch with the upstream!


See python-zope-interface4 in the Fedora Package Database, or go directly to the corresponding spec file.

Fedora X

This is a forwards compat package for el6. Suggested replacement: python-zope-interface

RPMs
  • python-zope-interface4-4.1.3-1.fc25 x
    • × libpython2.7.so.1.0()(64bit)
    • × python(abi) = 2.7
Links

Dependent packages

None.

Dependency Tree

Project Size

~11.7K total lines of code
~10.2K (87%) Python
~1.24K (11%) C/C++ w/ CPython API
(approximation as of 4.0.4-5.fc23)

Dependencies

2 Released; 1 Dropped
Package Upstream Fedora
  python-setuptools  
  python-zope-event  
  python2   X