Package qgis

This package has some dependencies that do not support Python 3 yet. They need to be ported first. Take a look at the list, and choose one.

(Note that there might be false positives; if you spot one, please file a bug)


See qgis in the Fedora Package Database, or go directly to the corresponding spec file.

Fedora I

No current activity is recorded

RPMs
  • qgis-python-2.18.6-1.fc27 x
    • × python(abi) = 2.7
    • × libpython2.7.so.1.0()(64bit)
  • qgis-server-2.18.6-1.fc27
    • × libpython2.7.so.1.0()(64bit)
    • × python(abi) = 2.7

Dependent packages

None.

Dependency Tree

Project Size

~4.6M total lines of code
~143K (3.1%) Python
~20.7K (0.5%) C/C++ w/ CPython API
(approximation as of 2.12.2-1.fc23)

Dependencies

10 Released; 1 Mispackaged; 1 Blocked; 1 Dropped
Package Upstream Fedora
  gdal   M bug (NEW)
  python-matplotlib (nonblocking)   I
  PyQt4  
  python-httplib2  
  python-jinja2  
  python-OWSLib  
  python-psycopg2  
  python-pygments   bug (CLOSED ERRATA)
  python-six   bug (CLOSED CURRENTRELEASE)
  PyYAML  
  qscintilla  
  sip  
  python2   X