Package rebase-helper

Welcome to the future! This package does not support Python 2 at all. All is good in the world.


See rebase-helper in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora

A package that supports Python 3 is in Rawhide.

RPMs
  • rebase-helper-0.13.2-1.fc29
    • /usr/bin/python3
    • python(abi) = 3.6

Dependent packages

Run time

None.

Build time

None.

Dependency Tree

Run time

Build time

Project Size

~10.8K total lines of code
~10K (93%) Python
(approximation as of 0.9.0-2.fc25)

Dependencies

Run time

4 Python 3 only; 2 Py2 leaf; 6 Dual support; 1 Mispackaged; 2 Idle
Package Upstream Fedora
  libabigail   M
  git (nonblocking)   I
  koji (nonblocking)   I bug (CLOSED CURRENTRELEASE)
  GitPython  
  python-pyquery  
  python-requests  
  python-setuptools  
  python-six   bug (CLOSED CURRENTRELEASE)
  rpm   bug (CLOSED RAWHIDE)
  python-ansicolors   L
  python-requests-gssapi   L
  mock  
  python-copr  
  python3   bug (NEW)
  rpmlint  

Build time

2 Python 3 only; 2 Py2 leaf; 9 Dual support; 1 Idle
Package Upstream Fedora
  koji (nonblocking)   I bug (CLOSED CURRENTRELEASE)
  GitPython  
  python-m2r  
  python-pyquery  
  python-requests  
  python-setuptools  
  python-six   bug (CLOSED CURRENTRELEASE)
  python-sphinx  
  python-sphinx_rtd_theme  
  rpm   bug (CLOSED RAWHIDE)
  python-ansicolors   L
  python-requests-gssapi   L
  python-copr  
  python3   bug (NEW)