Package speedtest-cli

Welcome to the future! This package does not support Python 2 at all. All is good in the world.


See speedtest-cli in the Fedora Pagure, or go directly to the corresponding spec file.

Upstream ?

Once the 5.100 upstream (with patches) is released, patched spec file will go in for rawhide

Links

Fedora 🗹

Package only supports Python 3

RPMs
  • speedtest-cli-1.0.2-2.fc27
    • /usr/bin/python3
    • python(abi) = 3.6
    • python3
    • python3 = 3.6.3-2.fc28

Dependent packages

None.

Dependency Tree

Dependencies

1 Python 3 only; 1 Released
Package Upstream Fedora
  python-setuptools  
  python3   🗹 bug (NEW)