Package system-config-printer

Welcome to the future! This package does not support Python 2 at all. All is good in the world.


See system-config-printer in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora 🗹

Package only supports Python 3

RPMs
  • system-config-printer-1.5.9-7.fc28
    • /usr/bin/python3
    • python3-cairo(x86-64) = 1.15.2-1.fc28
  • system-config-printer-applet-1.5.9-7.fc28
    • /usr/bin/python3
  • system-config-printer-libs-1.5.9-7.fc28
    • /usr/bin/python3
    • python(abi) = 3.6
  • system-config-printer-udev-1.5.9-7.fc28
    • /usr/bin/python3

Dependent packages

None.

Dependency Tree

Groups

Dependencies

2 Python 3 only; 7 Released; 1 Blocked
Package Upstream Fedora
  cinnamon   I
  dbus-python  
  firewalld  
  pycairo  
  pygobject3  
  python-cups   bug (CLOSED RAWHIDE)
  python-pycurl  
  python-requests  
  gnome-shell   🗹
  python3   🗹 bug (NEW)