Package targetd

Welcome to the future! This package does not support Python 2 at all. All is good in the world.


See targetd in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora

A package that supports Python 3 is in Rawhide.

RPMs
  • targetd-0.8.6-4.fc28
    • /usr/bin/python3
    • python(abi) = 3.6

Dependent packages

Run time

None.

Build time

None.

Dependency Tree

Run time

Build time

Project Size

~1.12K total lines of code
~1.12K (100%) Python
(approximation as of 0.8.3-1.fc23)

Dependencies

Run time

2 Python 3 only; 1 Py2 leaf; 2 Dual support; 1 Mispackaged
Package Upstream Fedora
  lvm2   M bug (NEW)
  python-setproctitle  
  PyYAML  
  python-rtslib   L
  nfs-utils  
  python3   bug (NEW)

Build time

1 Python 3 only
Package Upstream Fedora
  python3   bug (NEW)