Package transifex-client

Welcome to the future! This package does not support Python 2 at all. All is good in the world.


See transifex-client in the Fedora Pagure, or go directly to the corresponding spec file.

Fedora

A package that supports Python 3 is in Rawhide.

RPMs
  • transifex-client-0.13.4-1.fc29
    • /usr/bin/python3
    • python(abi) = 3.7
    • python3
    • python3 = 3.7.0-1.fc29
Links

Dependent packages

Run time

None.

Build time

Dependency Tree

Run time

Build time

Project Size

~4.06K total lines of code
~4.06K (100%) Python
(approximation as of 0.10-7.fc25)

Dependencies

Run time

1 Python 3 only; 5 Dual support
Package Upstream Fedora
  python-pip  
  python-setuptools  
  python-six   bug (CLOSED CURRENTRELEASE)
  python-slugify  
  python-urllib3  
  python3   bug (NEW)

Build time

2 Python 3 only; 1 Dual support
Package Upstream Fedora
  python-requests  
  python-rpm-generators  
  python3   bug (NEW)