Package winswitch

This package has some dependencies that do not support Python 3 yet. They need to be ported first. Take a look at the list, and choose one.

(Note that there might be false positives; if you spot one, please file a bug)


See winswitch in the Fedora Package Database, or go directly to the corresponding spec file.

Fedora I

No current activity is recorded

RPMs
  • winswitch-0.12.21-20.fc26
    • × pygtk2 = 2.24.0-16.fc26
    • × /usr/bin/python2
    • × pygtk2
    • × python(abi) = 2.7

Dependent packages

None.

Dependency Tree

Project Size

~34K total lines of code
~33.8K (100%) Python
(approximation as of 0.12.21-17.fc23)

Dependencies

8 Released; 1 Mispackaged; 1 Idle; 3 Dropped
Package Upstream Fedora
  python-utmp   M bug (NEW)
  avahi   I
  dbus-python  
  python-crypto  
  python-netifaces  
  python-pam  
  python-pillow  
  python-pyasn1  
  python-twisted   bug (CLOSED ERRATA)
  python-xlib ? bug bug (CLOSED RAWHIDE)
  gnome-python2   X
  pygtk2   X
  python2   X