Package WALinuxAgent

The Python 2 subpackage(s) are not required by anything in Fedora. They can be dropped if the maintainer wishes.


See WALinuxAgent in the Fedora Pagure, or go directly to the corresponding spec file.

RPMs

  • WALinuxAgent-2.2.40-1.fc31
    • /usr/bin/python3
    • python(abi) = 3.7
  • WALinuxAgent-legacy-2.2.40-1.fc31
    • × python2
    • × python2 = 2.7.16-2.fc31

Maintainers