Package anaconda

Welcome to the future! This package does not support Python 2 at all. All is good in the world.


See anaconda in the Fedora Pagure, or go directly to the corresponding spec file.

RPMs

  • anaconda-38.8-1.fc38.src
    • python3-devel
    • python3-devel = 3.11.0-1.fc38
  • anaconda-core-38.8-1.fc38.x86_64
    • /usr/bin/python3
    • python(abi) = 3.11
    • python3-libs
    • python3-libs = 3.11.0-1.fc38
  • anaconda-dracut-38.8-1.fc38.x86_64
    • /usr/bin/python3
  • anaconda-gui-38.8-1.fc38.x86_64
    • python(abi) = 3.11
  • anaconda-tui-38.8-1.fc38.x86_64
    • python(abi) = 3.11
  • anaconda-widgets-38.8-1.fc38.i686
    • /usr/bin/python3
    • python(abi) = 3.11
  • anaconda-widgets-38.8-1.fc38.x86_64
    • /usr/bin/python3
    • python(abi) = 3.11

Maintainers