Package boost

This package is released with dual support for Python 2 and Python 3. To move things forward, you can start making dependent packages use the Python 3 version.


See boost in the Fedora Pagure, or go directly to the corresponding spec file.

Bugs

Note

Some components are not ported yet.

RPMs

  • boost-build-1.69.0-11.fc32
    • /usr/bin/python3
  • boost-mpich-python2-1.69.0-11.fc32
    • × libpython2.7.so.1.0()(64bit)
    • × python(abi) = 2.7
  • boost-mpich-python2-devel-1.69.0-11.fc32
  • boost-mpich-python3-1.69.0-11.fc32
    • libpython3.8.so.1.0()(64bit)
    • python(abi) = 3.8
  • boost-mpich-python3-devel-1.69.0-11.fc32
  • boost-numpy2-1.69.0-11.fc32
    • × libpython2.7.so.1.0()(64bit)
  • boost-numpy3-1.69.0-11.fc32
    • libpython3.8.so.1.0()(64bit)
  • boost-openmpi-python2-1.69.0-11.fc32
    • × libpython2.7.so.1.0()(64bit)
    • × python(abi) = 2.7
  • boost-openmpi-python2-devel-1.69.0-11.fc32
  • boost-openmpi-python3-1.69.0-11.fc32
    • libpython3.8.so.1.0()(64bit)
    • python(abi) = 3.8
  • boost-openmpi-python3-devel-1.69.0-11.fc32
  • boost-python2-1.69.0-11.fc32
    • × libpython2.7.so.1.0()(64bit)
  • boost-python2-devel-1.69.0-11.fc32
  • boost-python3-1.69.0-11.fc32
    • libpython3.8.so.1.0()(64bit)
  • boost-python3-devel-1.69.0-11.fc32

Maintainers