Package boost169

This package is released with dual support for Python 2 and Python 3. To move things forward, you can start making dependent packages use the Python 3 version.


See boost169 in the Fedora Pagure, or go directly to the corresponding spec file.

RPMs

  • boost169-build-1.69.0-4.fc32
    • /usr/bin/python3
  • boost169-numpy2-1.69.0-4.fc32
    • × libpython2.7.so.1.0()(64bit)
  • boost169-numpy3-1.69.0-4.fc32
    • libpython3.8.so.1.0()(64bit)
  • boost169-python2-1.69.0-4.fc32
    • × libpython2.7.so.1.0()(64bit)
  • boost169-python2-devel-1.69.0-4.fc32
  • boost169-python3-1.69.0-4.fc32
    • libpython3.8.so.1.0()(64bit)
  • boost169-python3-devel-1.69.0-4.fc32

Maintainers