Package dnf

Welcome to the future! This package does not support Python 2 at all. All is good in the world.


See dnf in the Fedora Pagure, or go directly to the corresponding spec file.

RPMs

  • dnf-automatic-4.2.2-2.fc31
    • /usr/bin/python3
    • python(abi) = 3.7
  • python3-dnf-4.2.2-2.fc31
    • /usr/bin/python3
    • python(abi) = 3.7

Groups

Maintainers