Package dnf5

Welcome to the future! This package does not support Python 2 at all. All is good in the world.


See dnf5 in the Fedora Pagure, or go directly to the corresponding spec file.

RPMs

  • dnf5-5.0.0-2~pre.fc38.src
    • python3-devel
    • python3-devel = 3.11.0-1.fc38
  • python3-libdnf5-5.0.0-2~pre.fc38.x86_64
    • libpython3.11.so.1.0()(64bit)
    • python(abi) = 3.11
  • python3-libdnf5-cli-5.0.0-2~pre.fc38.x86_64
    • libpython3.11.so.1.0()(64bit)
    • python(abi) = 3.11
  • python3-libdnf5-python-plugins-loader-5.0.0-2~pre.fc38.x86_64
    • libpython3.11.so.1.0()(64bit)

Maintainers