Package libreoffice

Welcome to the future! This package does not support Python 2 at all. All is good in the world.


See libreoffice in the Fedora Pagure, or go directly to the corresponding spec file.

Bugs

RPMs

  • libreoffice-1:7.2.1.2-1.fc36.src
    • /usr/bin/python3
    • python3-devel
    • python3-devel = 3.10.0~rc2-1.fc36
  • libreoffice-pyuno-1:7.2.1.2-1.fc36.x86_64
    • /usr/bin/python3
    • libpython3.10.so.1.0()(64bit)
    • python(abi) = 3.10

Maintainers