Package luxcorerender

Welcome to the future! This package does not support Python 2 at all. All is good in the world.


See luxcorerender in the Fedora Pagure, or go directly to the corresponding spec file.

Bugs

RPMs

  • blender-luxcorerender-2.5-6.fc36.5.x86_64
    • /usr/bin/python3
  • luxcorerender-2.5-6.fc36.5.src
    • pkgconfig(python3) = 3.10
  • python3-luxcorerender-2.5-6.fc36.5.x86_64
    • python(abi) = 3.10

Maintainers