Package nordugrid-arc

This package is released with dual support for Python 2 and Python 3. To move things forward, you can start making dependent packages use the Python 3 version.


See nordugrid-arc in the Fedora Pagure, or go directly to the corresponding spec file.

RPMs

  • nordugrid-arc-6.1.0-1.fc31
    • /usr/bin/python3
    • python(abi) = 3.7
  • nordugrid-arc-acix-core-6.1.0-1.fc31
    • python(abi) = 3.7
  • nordugrid-arc-acix-index-6.1.0-1.fc31
    • python(abi) = 3.7
  • nordugrid-arc-acix-scanner-6.1.0-1.fc31
    • python(abi) = 3.7
  • nordugrid-arc-archery-manage-6.1.0-1.fc31
    • /usr/bin/python3
  • nordugrid-arc-arex-6.1.0-1.fc31
    • /usr/bin/python3
    • python(abi) = 3.7
  • nordugrid-arc-arex-python-lrms-6.1.0-1.fc31
    • python(abi) = 3.7
  • python2-nordugrid-arc-6.1.0-1.fc31
    • × libpython2.7.so.1.0()(64bit)
    • × python(abi) = 2.7
  • python3-nordugrid-arc-6.1.0-1.fc31
    • libpython3.7m.so.1.0()(64bit)
    • python(abi) = 3.7

Maintainers