Package policycoreutils

This package is released with dual support for Python 2 and Python 3. To move things forward, you can start making dependent packages use the Python 3 version.


See policycoreutils in the Fedora Pagure, or go directly to the corresponding spec file.

RPMs

  • policycoreutils-dbus-2.9-1.fc31
    • /usr/bin/python3
  • policycoreutils-devel-2.9-1.fc31
    • /usr/bin/python3
  • policycoreutils-gui-2.9-1.fc31
    • /usr/bin/python3
    • python(abi) = 3.7
  • policycoreutils-python-utils-2.9-1.fc31
    • /usr/bin/python3
  • policycoreutils-sandbox-2.9-1.fc31
    • /usr/bin/python3
  • python2-policycoreutils-2.9-1.fc31
    • × python(abi) = 2.7
  • python3-policycoreutils-2.9-1.fc31
    • python(abi) = 3.7

Links

Maintainers