Package pycairo

This package is released with dual support for Python 2 and Python 3. To move things forward, you can start making dependent packages use the Python 3 version.


This package has a FESCo exception to stay on Python 2. See the GIMP group.

See pycairo in the Fedora Pagure, or go directly to the corresponding spec file.

RPMs

  • pycairo-1.18.2-5.fc33.src
    • × python2-devel
    • × python2-devel = 2.7.18-2.fc33
    • python3-devel
    • python3-devel = 3.9.0~b4-1.fc33
  • python2-cairo-1.18.2-5.fc33.i686
    • × libpython2.7.so.1.0
    • × python(abi) = 2.7
  • python2-cairo-1.18.2-5.fc33.x86_64
    • × libpython2.7.so.1.0()(64bit)
    • × python(abi) = 2.7
  • python2-cairo-devel-1.18.2-5.fc33.i686
    • × python2-devel
    • × python2-devel = 2.7.18-2.fc33
  • python2-cairo-devel-1.18.2-5.fc33.x86_64
    • × python2-devel
    • × python2-devel = 2.7.18-2.fc33
  • python3-cairo-1.18.2-5.fc33.i686
    • python(abi) = 3.9
  • python3-cairo-1.18.2-5.fc33.x86_64
    • python(abi) = 3.9
  • python3-cairo-devel-1.18.2-5.fc33.i686
    • python3-cairo(x86-32) = 1.18.2-5.fc33
    • python3-devel
    • python3-devel = 3.9.0~b4-1.fc33
  • python3-cairo-devel-1.18.2-5.fc33.x86_64
    • python3-cairo(x86-64) = 1.18.2-5.fc33
    • python3-devel
    • python3-devel = 3.9.0~b4-1.fc33

Groups

Maintainers