Package pygobject3

This package is released with dual support for Python 2 and Python 3. To move things forward, you can start making dependent packages use the Python 3 version.


See pygobject3 in the Fedora Pagure, or go directly to the corresponding spec file.

Bugs

RPMs

  • pygobject3-3.34.0-3.fc32.src
    • × python2-devel
    • × python2-devel = 2.7.17-1.fc32
    • python3-devel
    • python3-devel = 3.8.1-1.fc32
  • python2-gobject-3.34.0-3.fc32.i686
    • × python(abi) = 2.7
  • python2-gobject-3.34.0-3.fc32.x86_64
    • × python(abi) = 2.7
  • python2-gobject-base-3.34.0-3.fc32.i686
    • × python(abi) = 2.7
  • python2-gobject-base-3.34.0-3.fc32.x86_64
    • × python(abi) = 2.7
  • python2-gobject-devel-3.34.0-3.fc32.i686
  • python2-gobject-devel-3.34.0-3.fc32.x86_64
  • python3-gobject-3.34.0-3.fc32.i686
    • python(abi) = 3.8
    • python3-cairo(x86-32) = 1.18.2-3.fc32
  • python3-gobject-3.34.0-3.fc32.x86_64
    • python(abi) = 3.8
    • python3-cairo(x86-64) = 1.18.2-3.fc32
  • python3-gobject-base-3.34.0-3.fc32.i686
    • python(abi) = 3.8
  • python3-gobject-base-3.34.0-3.fc32.x86_64
    • python(abi) = 3.8
  • python3-gobject-devel-3.34.0-3.fc32.i686
  • python3-gobject-devel-3.34.0-3.fc32.x86_64

Groups

Maintainers