Package pygsl

The Python 2 subpackage(s) are not required by anything in Fedora. They can be dropped if the maintainer wishes.


See pygsl in the Fedora Pagure, or go directly to the corresponding spec file.

RPMs

  • python2-pygsl-2.3.0-1.fc30
    • × libpython2.7.so.1.0()(64bit)
    • × python(abi) = 2.7
  • python2-pygsl-devel-2.3.0-1.fc30
    • × python2-devel
    • × python2-devel = 2.7.15-10.fc30
  • python3-pygsl-2.3.0-1.fc30
    • libpython3.7m.so.1.0()(64bit)
    • python(abi) = 3.7
  • python3-pygsl-devel-2.3.0-1.fc30
    • python3-devel
    • python3-devel = 3.7.1-4.fc30

Maintainers