Package python-avocado

Welcome to the future! This package does not support Python 2 at all. All is good in the world.


See python-avocado in the Fedora Pagure, or go directly to the corresponding spec file.

Bugs

RPMs

  • python-avocado-82.0-4.fc35.src
    • python3-devel
    • python3-devel = 3.10.0-2.fc36
  • python-avocado-bash-82.0-4.fc35.noarch
  • python-avocado-common-82.0-4.fc35.noarch
  • python-avocado-examples-82.0-4.fc35.noarch
  • python3-avocado-82.0-4.fc35.noarch
    • /usr/bin/python3
    • python(abi) = 3.10
  • python3-avocado-plugins-glib-82.0-4.fc35.noarch
    • python(abi) = 3.10
  • python3-avocado-plugins-golang-82.0-4.fc35.noarch
    • python(abi) = 3.10
  • python3-avocado-plugins-loader-yaml-82.0-4.fc35.noarch
    • python(abi) = 3.10
  • python3-avocado-plugins-output-html-82.0-4.fc35.noarch
    • python(abi) = 3.10
  • python3-avocado-plugins-result-upload-82.0-4.fc35.noarch
    • python(abi) = 3.10
  • python3-avocado-plugins-resultsdb-82.0-4.fc35.noarch
    • python(abi) = 3.10
  • python3-avocado-plugins-varianter-cit-82.0-4.fc35.noarch
    • python(abi) = 3.10
  • python3-avocado-plugins-varianter-pict-82.0-4.fc35.noarch
    • python(abi) = 3.10
  • python3-avocado-plugins-varianter-yaml-to-mux-82.0-4.fc35.noarch
    • python(abi) = 3.10

Maintainers