Package python-confluent-kafka

Welcome to the future! This package does not support Python 2 at all. All is good in the world.


See python-confluent-kafka in the Fedora Pagure, or go directly to the corresponding spec file.

RPMs

  • python-confluent-kafka-0.11.6-11.fc34.src
    • python3-devel
    • python3-devel = 3.9.2-1.fc35
  • python3-confluent-kafka-0.11.6-11.fc34.x86_64
    • /usr/bin/python3
    • python(abi) = 3.9

Maintainers