Package python-kafka

Welcome to the future! This package does not support Python 2 at all. All is good in the world.


See python-kafka in the Fedora Pagure, or go directly to the corresponding spec file.

RPMs

  • python-kafka-2.0.2-5.fc36.src
    • python3-devel
    • python3-devel = 3.10.0-2.fc36
  • python-kafka-doc-2.0.2-5.fc36.noarch
  • python3-kafka+lz4-2.0.2-5.fc36.noarch
    • python(abi) = 3.10
  • python3-kafka+snappy-2.0.2-5.fc36.noarch
    • python(abi) = 3.10
  • python3-kafka+zstd-2.0.2-5.fc36.noarch
    • python(abi) = 3.10
  • python3-kafka-2.0.2-5.fc36.noarch
    • /usr/bin/python3
    • python(abi) = 3.10

Maintainers