Package python-nose2

Welcome to the future! This package does not support Python 2 at all. All is good in the world.


See python-nose2 in the Fedora Pagure, or go directly to the corresponding spec file.

RPMs

  • python-nose2-0.12.0-2.fc38.src
    • python3-devel
    • python3-devel = 3.11.0-1.fc38
  • python-nose2-doc-0.12.0-2.fc38.noarch
  • python3-nose2+coverage_plugin-0.12.0-2.fc38.noarch
    • python(abi) = 3.11
  • python3-nose2-0.12.0-2.fc38.noarch
    • /usr/bin/python3
    • python(abi) = 3.11

Maintainers