Package python-opencensus

Welcome to the future! This package does not support Python 2 at all. All is good in the world.


See python-opencensus in the Fedora Pagure, or go directly to the corresponding spec file.

RPMs

  • python-opencensus-0.7.10-1.fc33.src
    • python3-devel
    • python3-devel = 3.9.0~b4-2.fc33
  • python-opencensus-doc-0.7.10-1.fc33.noarch
  • python3-opencensus-0.7.10-1.fc33.noarch
    • python(abi) = 3.9
  • python3-opencensus-context-0.7.10-1.fc33.noarch
    • python(abi) = 3.9
  • python3-opencensus-correlation-0.7.10-1.fc33.noarch
    • python(abi) = 3.9
  • python3-opencensus-ext-azure-0.7.10-1.fc33.noarch
    • python(abi) = 3.9
  • python3-opencensus-ext-datadog-0.7.10-1.fc33.noarch
    • python(abi) = 3.9
  • python3-opencensus-ext-dbapi-0.7.10-1.fc33.noarch
    • python(abi) = 3.9
  • python3-opencensus-ext-django-0.7.10-1.fc33.noarch
    • python(abi) = 3.9
  • python3-opencensus-ext-flask-0.7.10-1.fc33.noarch
    • python(abi) = 3.9
  • python3-opencensus-ext-gevent-0.7.10-1.fc33.noarch
    • python(abi) = 3.9
  • python3-opencensus-ext-grpc-0.7.10-1.fc33.noarch
    • python(abi) = 3.9
  • python3-opencensus-ext-httplib-0.7.10-1.fc33.noarch
    • python(abi) = 3.9
  • python3-opencensus-ext-jaeger-0.7.10-1.fc33.noarch
    • python(abi) = 3.9
  • python3-opencensus-ext-logging-0.7.10-1.fc33.noarch
    • python(abi) = 3.9
  • python3-opencensus-ext-mysql-0.7.10-1.fc33.noarch
    • python(abi) = 3.9
  • python3-opencensus-ext-ocagent-0.7.10-1.fc33.noarch
    • python(abi) = 3.9
  • python3-opencensus-ext-postgresql-0.7.10-1.fc33.noarch
    • python(abi) = 3.9
  • python3-opencensus-ext-prometheus-0.7.10-1.fc33.noarch
    • python(abi) = 3.9
  • python3-opencensus-ext-pymongo-0.7.10-1.fc33.noarch
    • python(abi) = 3.9
  • python3-opencensus-ext-pymysql-0.7.10-1.fc33.noarch
    • python(abi) = 3.9
  • python3-opencensus-ext-pyramid-0.7.10-1.fc33.noarch
    • python(abi) = 3.9
  • python3-opencensus-ext-requests-0.7.10-1.fc33.noarch
    • python(abi) = 3.9
  • python3-opencensus-ext-sqlalchemy-0.7.10-1.fc33.noarch
    • python(abi) = 3.9
  • python3-opencensus-ext-threading-0.7.10-1.fc33.noarch
    • python(abi) = 3.9
  • python3-opencensus-ext-zipkin-0.7.10-1.fc33.noarch
    • python(abi) = 3.9

Maintainers