Package python-oslo-log

Welcome to the future! This package does not support Python 2 at all. All is good in the world.


See python-oslo-log in the Fedora Pagure, or go directly to the corresponding spec file.

Bugs

RPMs

  • python-oslo-log-4.7.0-3.fc37.src
    • python3-devel
    • python3-devel = 3.11.0~b5-1.fc37
  • python-oslo-log-doc-4.7.0-3.fc37.noarch
  • python-oslo-log-lang-4.7.0-3.fc37.noarch
  • python3-oslo-log-4.7.0-3.fc37.noarch
    • /usr/bin/python3
    • python(abi) = 3.11
  • python3-oslo-log-tests-4.7.0-3.fc37.noarch
    • python(abi) = 3.11

Maintainers