Package python-pillow

This package is released with dual support for Python 2 and Python 3. To move things forward, you can start making dependent packages use the Python 3 version.


This package has a FESCo exception to stay on Python 2. See the Trac spamfilter plugin group.

See python-pillow in the Fedora Pagure, or go directly to the corresponding spec file.

Bugs

RPMs

  • python2-pillow-6.2.1-1.fc32
    • × libpython2.7.so.1.0()(64bit)
    • × python(abi) = 2.7
  • python2-pillow-devel-6.2.1-1.fc32
    • × python2-devel
    • × python2-devel = 2.7.17-1.fc32
  • python3-pillow-6.2.1-1.fc32
    • python(abi) = 3.8
  • python3-pillow-devel-6.2.1-1.fc32
    • python3-devel
    • python3-devel = 3.8.0-2.fc32
  • python3-pillow-doc-6.2.1-1.fc32
  • python3-pillow-qt-6.2.1-1.fc32
    • python(abi) = 3.8
  • python3-pillow-tk-6.2.1-1.fc32
    • python(abi) = 3.8
    • python3-tkinter
    • python3-tkinter = 3.8.0-2.fc32

Groups

Maintainers