Package python-psycopg2

This package is released with dual support for Python 2 and Python 3. To move things forward, you can start making dependent packages use the Python 3 version.


See python-psycopg2 in the Fedora Pagure, or go directly to the corresponding spec file.

Bugs

RPMs

  • python-psycopg2-doc-2.8.3-1.fc32
  • python2-psycopg2-2.8.3-1.fc32
    • × libpython2.7.so.1.0()(64bit)
    • × python(abi) = 2.7
  • python2-psycopg2-tests-2.8.3-1.fc32
    • × /usr/bin/python2
    • × python(abi) = 2.7
  • python3-psycopg2-2.8.3-1.fc32
    • python(abi) = 3.8
  • python3-psycopg2-debug-2.8.3-1.fc32
    • python(abi) = 3.8
  • python3-psycopg2-tests-2.8.3-1.fc32
    • /usr/bin/python3
    • python(abi) = 3.8

Maintainers