Package python-pycodestyle

Welcome to the future! This package does not support Python 2 at all. All is good in the world.


See python-pycodestyle in the Fedora Pagure, or go directly to the corresponding spec file.

RPMs

  • python-pycodestyle-2.9.0-1.fc37.src
    • python3-devel
    • python3-devel = 3.11.0~b5-1.fc37
  • python3-pycodestyle-2.9.0-1.fc37.noarch
    • /usr/bin/python3
    • python(abi) = 3.11

Maintainers