Package python-pyglet

Welcome to the future! This package does not support Python 2 at all. All is good in the world.


See python-pyglet in the Fedora Pagure, or go directly to the corresponding spec file.

RPMs

  • python-pyglet-1.4.6-2.fc32.src
    • python3-devel
    • python3-devel = 3.8.2-2.fc33
  • python3-pyglet-1.4.6-2.fc32.noarch
    • python(abi) = 3.8
    • python3
    • python3 = 3.8.2-2.fc33

Maintainers